Topic Options
#3717 - 06/19/20 07:05 PM Am I reading this correctly..
mrminus Offline


Registered: 06/19/20
Posts: 1
I'm on Comcast and having a lot of trouble lately with packet loss and latency. I've purchased PingPlotter to help me diagnose the issues, which appear to live entirely outside of my network. It looks like the problem starts at the first hop past the router and gets progressively worse.

Link to pingplotter image: [img]https://imgur.com/K0DP3c4[/img]

I've already engaged the Tier 2 at Comcast, but this looks like a significant problem that I'm not sure my phone call alone will solve. Am I reading this data correctly?


Edited by mrminus (06/19/20 07:07 PM)

Top
#3719 - 06/23/20 01:09 PM Re: Am I reading this correctly.. [Re: mrminus]
TJM Offline


Registered: 04/20/20
Posts: 5
Hi there,

Thanks for reaching out!

I agree that the issues you are experiencing seem to be from outside of your home network. It looks like your latency/packet loss issues could be starting at either hop 2 or 10 in the route.

You can double click these hops to open up graphs for them to compare to the final hop to get a better look at which one is the start of your problems. Along with that I would suggest running your traces for 24 hours to get a better picture of how your connection is over time.

If you have any other questions let me know and feel free to send PP2 files/questions to support@pingman.com.

Thanks,
-TJ

Top

Search

Who's Online
0 registered (), 16 Guests and 0 Spiders online.
Key: Admin, Global Mod, Mod