Topic Options
#3327 - 11/22/18 12:56 PM Packet Loss at hop #1
Gustavo Offline


Registered: 11/22/18
Posts: 1
Hello guys,

I'm having trouble with my internet, because I use it to work and gaming, but almost every hour the internet crashes for about 10 or 15 seconds and that compromises my work and makes gaming really annoying, since sometimes i get disconnected from servers.

I installed PingPlotter and noticed that when the problem occurs the loss is visible even in HOP #1....

Can someone help me please?

The first image shows PingPlotter running for 3 hours while I was using the PC and the other shows an isolated crash:

[img]https://imgur.com/iaEloGs[/img]

[img]https://imgur.com/a/46F2Z6A[/img]


Attachments
PingPlotter 22-11-2018 3.png (7 downloads)
PingPlotter 22-11-2018 2.png (7 downloads)



Edited by Gustavo (11/22/18 01:02 PM)

Top
#3332 - 11/29/18 03:24 PM Re: Packet Loss at hop #1 [Re: Gustavo]
Hayla Offline

Pingman Staff


Registered: 10/16/17
Posts: 51
Hey there!

Thanks for getting in touch!

It is definitely looking like, from what I can see in your screenshots, you've got that packet loss starting right at hop 1, carrying through to the final hop. This would mean that the issue is somewhere close to home - i.e., potentially a router, modem, or combo. If you want some more in-depth help, be sure to check out a new interpretation service we provide! You can find that here:

http://pingplotter.com/reader

See you there!
_________________________
Regards,
Hayla

Top

Search

Who's Online
0 registered (), 19 Guests and 0 Spiders online.
Key: Admin, Global Mod, Mod