Any scripts that were created for PingPlotter v3 do need to be modified to run with PingPlotter v4 (and if you've tried to run an older script in v4, odds are you may have gotten a "this was build for an older version..." error).

If you're looking for an updated version of a particular script, we've created an "Extension Library" page to house all of our current work on this front:

If you should happen to run across a script that you're needing that we haven't updated as of yet - be sure to reach out to us at, and we'll be happy to help out!

Edited by Gary (09/22/15 12:13 PM)