Topic Options
#135 - 04/19/00 04:03 PM load sample set errors
angusm Offline


Registered: 04/18/00
Posts: 13
Loc: Georgia, USA
I saved a sample set which covered about an hour on Win98SE. When I attempt to load it, I get an error:<br> Error Loading file: "C:\www.softlabna.com.pps".<br> List index out of bounds (19)<br>This repeated with a second sample from the same session.<br>After the error, PP behaves erratically when displaying the graphs - e.g. it will fill the window with repeated occurrences of the timeline for the target.<br><br>I reinstalled PP on another machine, (WinNT/SP5) and the error occurred again loading a saved sample of a trace to winfiles.com.<br><br>If you want, I can send the the save files.<br><br>Additional info April 20th: I think the problem only occurs when the destination address is unreachable - otherwise save and load seems to work OK<br>:<br>

Top
#136 - 04/21/00 12:24 AM Re: load sample set errors [Re: angusm]
Pete Ness Offline



Registered: 08/30/99
Posts: 1106
Loc: Boise, Idaho
I'm pretty sure I got this one nailed down (fixed) for beta 2 (due shortly). Thanks for the report - check it again in a couple days with beta 2.<br><br>

Top
#137 - 04/22/00 09:20 AM Re: load sample set errors [Re: Pete Ness]
angusm Offline


Registered: 04/18/00
Posts: 13
Loc: Georgia, USA
Beta 3 allows the sample sets to load. They have a blank entry at hop 7 - presumably that is where there is bad data.<br><br>

Top

Search

Who's Online
0 registered (), 22 Guests and 0 Spiders online.
Key: Admin, Global Mod, Mod