Topic Options
#3851 - 07/06/21 05:26 PM Regular 30 sec packet loss
Eryoll Offline


Registered: 07/06/21
Posts: 1
Could anyone help me understand why my PC/Modem seems to be dropping packets every 30 sec. If I re-boot the 30 sec dropped packets go away, but return some time later, not directly after the restart.

I have being trying to understand why members of my household keep being disconnected from a game server. I think this has only started happening recently as I have been monitoring the game server connection on and off for a couple of months and this is the first time I have noticed this.

Also if the ping at the final hop is ok, is it safe to discount the poor ping at hop 17? This is only on my PC.



This is an image from a couple of months ago, this is more typical of the connection.


Top
#3852 - 07/06/21 07:09 PM Re: Regular 30 sec packet loss [Re: Eryoll]
Poe Offline
Pingman Tools Support


Registered: 02/11/19
Posts: 65
Hi Eryoll,

Thanks for posting on the forum!

From the first screenshot, it looks like the packet loss might start at your router. There could also be some masking packet loss as well. Have you tried rebooting it? To rule out your router you could try tracing directly to it (192.168.0.1) and see if it shows any packet loss. If it does then the issue is likely with your router. If it's clean then it is likely between hop #1 and #3. It's a bit hard to say since hop #2 is not responding.

You could also try using a different packet type such as TCP or UDP to see if you can get a different response. See this article for more details on how to set up other engine configurations.

Let me know if this leaves you with any questions!

Thanks,

-Poe

Top

Moderator:  Connor, Pete Ness, Poe, Taylor Edginton 
Search

Who's Online
0 registered (), 10 Guests and 2 Spiders online.
Key: Admin, Global Mod, Mod