Topic Options
#3495 - 11/01/19 04:43 PM Bad Packet Loss!
dangermuffin Offline


Registered: 11/01/19
Posts: 1
Hello, I've been struggling trying to figure out what is causing packet loss. Recently I've moved into a house where I rent a room. The owner of the house has his setup like this

Modem > Google mesh router > everything else (I use an ethernet cable to an ethernet switch and my PC is hooked up directly into the router).

I've been having some really bad packet loss (especially at night) in which it makes games unplayable. After looking more thoroughly I've figured out that the 2nd hop is our modem and that seems to be where the problem is (I Think)

I've plugged my PC directly into the modem and ran tests and on both results (Pc plugged into router and PC plugged into modem) I notice that the IP for my modem has higher latency or response time than the router).

The modem we have is a netgear nighthawk CM1200, which recently replaced a netgear CM700.

Here are screenshots of my results

https://imgur.com/7jPkYOn

https://imgur.com/v77OKCG


https://imgur.com/VgrLLsE

Here's the result with PC plugged directly into modem (where you see that I still get higher response time)

https://imgur.com/LafuaiC

Any help appreciated!


Edited by dangermuffin (11/01/19 04:44 PM)

Top
#3496 - 11/04/19 03:58 PM Re: Bad Packet Loss! [Re: dangermuffin]
Hayla Offline

Pingman Staff


Registered: 10/16/17
Posts: 73
Hey DangerMuffin,

I see that Austin is helping you out in your support ticket. Let us know if you need anything else!
_________________________
Regards,
Hayla

Top

Search

Who's Online
0 registered (), 9 Guests and 1 Spider online.
Key: Admin, Global Mod, Mod