Topic Options
#3036 - 03/17/17 07:42 PM Sometimes I can't open a new trace
lmills.117 Offline


Registered: 01/11/17
Posts: 4
I have PingPlotter standard version 5.4.3.2773. Sometimes, I cannot open an additional trace (for a total of 2). I.e., I'll click the + symbol but a new trace does not open.

At times, the + symbol doesn't even appear, even if there's only one trace running. Restarting the program sometimes does help, sometimes the problem persists.

Any ideas?

Top
#3038 - 03/20/17 01:16 PM Re: Sometimes I can't open a new trace [Re: lmills.117]
Gary Offline
PingPlotter Staff


Registered: 10/30/13
Posts: 173
Hello,

Typically when we see this scenario, there's another target open in PingPlotter - but it's somehow become hidden. To check for this, you can go to "File" -> "Manage Sessions" and under the "Persistence Type" column, look for any traces that are showing as "Active" (the one trace that you have running that you *can* see should be showing up as "Active"). If you see any other targets showing as "Active" - you can either delete it, or open it up to stop the trace and then close it down.

Our team is looking into making some improvements to PingPlotter Standard that would help prevent targets from becoming "hidden" like this, and we're hoping to have this issue addressed in a future release of the program.

If you have any questions, or if there's anything else we can do to be of assistance - please don't hesitate to get in touch!

Best wishes,

-Gary

Top

Search

Who's Online
0 registered (), 13 Guests and 1 Spider online.
Key: Admin, Global Mod, Mod