Topic Options
#111 - 03/29/00 12:35 AM 220beta 1 results versus v2.03
rickhardy Offline


Registered: 03/29/00
Posts: 1
I have been comparing the results of the two and it seems that there are issues with the new version. Version 220beta1 is reporting many more dropped packets and errors than 2.03. So much so that I do not trust the results from 220 beta1. Has anyone else noticed this? My platform is Win98SE with all the current MS Patches.<br><br>I also compared against 2.03.1 Beta 4 results on my notebook running Win95 OEMSR2. The issue is that 220Beta 1 is reporting at least one error on every hop! Meanwhile the older version all show only two routers causing errors. So, which version do I trust?<br><br>One final thing. I also noticed 220 Beta one seems to take much longer to resolve DNS for the hops. I ran both concurrently.... Version 2.03 completed the DNS lookups and 220beta one took an additional 15-20 seconds....<br><br><br>Ok, I found the issue. It seems when 220beta1 installed it set a default of "0" for the Packet timeout speed. When I set this to "9999"(Best left at) the results were better. IE, not all hops showed errors and the results were very close.<br><br><br>

Top
#112 - 03/29/00 01:35 AM Re: 220beta 1 results versus v2.03 [Re: rickhardy]
Pete Ness Offline



Registered: 08/30/99
Posts: 1106
Loc: Boise, Idaho
Thanks for the info there, Rick. Definitely, the beta is defaulting to 0 instead of 9999. Good catch.<br><br>As for the DNS lookups taking longer ... can you check to make sure you don't have the non-threaded DNS lookups turned on (it should be off).<br><br>Also, is this behavior different to different routes? (IE: Does it happen more when you have longer routes tracing?). Any extra info would be great here.<br><br>Thanks for the feedback! Keep it coming!<br><br>

Top

Search

Who's Online
0 registered (), 6 Guests and 4 Spiders online.
Key: Admin, Global Mod, Mod